Der Koso Db01 und die störrige Neutralanzeige...

Probleme mit Strippen und Birnchen...

Moderator: kiste73

Benutzeravatar
JAU
Forenpate
Beiträge: 3545
Registriert: 07.05.2006, 13:53
Postleitzahl: 74632
Land: Deutschland
Wohnort: Neuenstein (BW)
Kontaktdaten:

Re: Der Koso Db01 und die störrige Neutralanzeige...

Beitrag von JAU »

Wenn du da eins übrig hast würde ich mal aufmachen und schauen in welche Richtung die Kontakte montiert sind und eventuell die Montageposition der Relais anpassen.

Diverse Problem im Kabelbaum gab's der MZ schon. Am öftesten ist der Masseanschluss an der Batterie schlecht, einzelne Ader am Ringkabelschuh abgebrochen.


mfg JAU
No Shift - No Service

Benutzeravatar
obelixx
Forenpate
Beiträge: 373
Registriert: 04.08.2014, 21:39
Postleitzahl: 31157
Land: Deutschland

Re: Der Koso Db01 und die störrige Neutralanzeige...

Beitrag von obelixx »

Demnächst wird mal genauer untersucht ... ist nicht so eilig, weil noch zwei weitere Moppets da sind :-)

Momentan habe ich die Leitung zwischen Lenkerschaltereinheit und Scheinwerfer im Verdacht, weil ich zuletzt einen "Spannungszucker" beim einschlagen des Lenkers hatte !

Damals beim Kauf der Baghi war der Kabelbaum übel gekürzt.
Scheinwerfer und Tacho etc. waren lenkerfest montiert und alles war nicht ganz optimal zusammengeflickt.
Ich weiß nicht mehr, ob ich alle Kabel "schön und ordentlich" verlängert habe, oder ob ich vielleicht hätte "mehr von Altflickwerk" großzügiger freischneiden sollen, vor der Wiederherstellung der "Originalängen" ?

Ich werde alles gemütlich durchtesten und prüfen und dann berichten ...
Grüße aus Plattdeutschland / Stephan

Benutzeravatar
Midi
Forenmitglied
Beiträge: 484
Registriert: 14.07.2005, 22:13
Postleitzahl: 52000
Land: Schweiz
Wohnort: CH

Re: Der Koso Db01 und die störrige Neutralanzeige...

Beitrag von Midi »

Ich hab jetzt nicht alles gelesen aber ich habe meinen Neutralschalter bereits ersetzt, weil der kaputt war. Ist schnell gemacht.

Antworten